What operating systems is the Zopa app compatible with?

Updated 2 weeks ago

For the best experience with the Zopa app, we recommend using the following operating systems.

For Android, use Android 7 or later.

For Apple, it’s iOS 13 or later. However, if you’re on iOS 12.4, you’ll still be able to access the Zopa for the time being.

Was this helpful?

Need to get in touch?

Our team of helpful humans are on hand.

Contact us