Why am I being asked to update my operating system?

Updated 1 week ago

From March 6th, the Zopa app won't be fully compatible with the following mobile device operating systems:

  • Apple iOS 11
  • Android 5

That means if your device is still running on one of these operating systems after March 6th, you may not be able to access the Zopa app. If you have a Zopa credit card or Smart Saver that would stop you from being able to manage your product.

What you need to do

To make sure you can continue using the Zopa app, we recommend updating your device’s operating system to iOS 13/Android 7 or later. Here’s how to do this.

Unfortunately, some older devices can’t update to newer operating systems. If this is your situation, you’ll need access to a newer device which can run iOS 13/Android 7 or later to use our app.

Why this is happening

We strive to make our services available to as many customers as possible and are sorry for any inconvenience this may cause. But relying on older operating systems – which are no longer supported by Apple or Android – poses a heightened security risk for you. You also miss out on the newest features by not upgrading. This is why we periodically have to stop support for these older operating systems.

Was this helpful?

Need to get in touch?

Our team of helpful humans are on hand.

Contact us